Installation

Supported Python versions

This collection supports Python 3.6+ only.

Installing this collection

You can install this collection using Ansible Galaxy 2.10 CLI:

ansible-galaxy collection install [email protected]:SyntropyNet/syntropy-ansible-collection.git

The python module dependencies are not installed by ansible-galaxy. They can be manually installed using pip:

pip install -r requirements.txt

or:

pip install syntropy-sdk syntropynac pyyaml jinja2

Did this page help you?